Red Gate forums :: View topic - SQL Agent not running... but it is
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Response 1
SQL Response 1 forum

SQL Agent not running... but it is

Search in SQL Response 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
dunos



Joined: 30 Oct 2009
Posts: 5
Location: Bristol, UK

PostPosted: Fri Oct 30, 2009 10:28 am    Post subject: SQL Agent not running... but it is Reply with quote

Hi,

I am currently trialing SQL Response with five of our SQL Servers. One one of the servers I am getting the alert "SQL Agent not running". This appears to be occuring once or twice a day but with no specific regularity. Neither does this occur when jobs are due to start or end.

The thing is that the service is running at the time the alert is generated. I have checked all the log files (Windows, SQL Server, SQL Server Agent) and there is no mention of it stopping or starting or even having an error. Everything looks like it is running perfectly.

Any ideas?
Back to top
View user's profile Send private message
Chris Auckland



Joined: 24 Oct 2006
Posts: 755
Location: Red Gate Software Ltd.

PostPosted: Mon Nov 02, 2009 7:45 pm    Post subject: Reply with quote

Thanks for your enquiry.

I personally haven't seen this happen before, so it's not a common issue with SQL Response.

When SQL Response triggers an alert, the alert will remain until it is manually cleared by the user.

Could it be that the alert was triggered, but it was never cleared? (right-click > Clear alert)
_________________
Chris
Back to top
View user's profile Send private message Send e-mail
dunos



Joined: 30 Oct 2009
Posts: 5
Location: Bristol, UK

PostPosted: Thu Nov 05, 2009 6:24 pm    Post subject: Reply with quote

I had cleared all alerts the day before and then I got to work the following morning and the agent not running was there.

I haven't had this happen again recently so I am going to put it down to a "glitch" and just keep an eye on it for now.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group