Red Gate forums :: View topic - MAPI Error
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Exchange Server Archiver
Exchange Server Archiver forum

MAPI Error

Search in Exchange Server Archiver forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
beekh



Joined: 23 Jan 2007
Posts: 4
Location: Netherlands

PostPosted: Wed Sep 16, 2009 1:33 pm    Post subject: MAPI Error Reply with quote

I get an error message by the archive service:

Archive Service
Cannot open mailbox 'info@ovotrack.nl': Error in IMAPISession::OpenEntry: MAPI_E_UNKNOWN_ENTRYID


Does anybody have an idea what i can do to get rid of this error?
Back to top
View user's profile Send private message
Matthew Flatt



Joined: 15 Jan 2008
Posts: 253

PostPosted: Wed Sep 16, 2009 1:40 pm    Post subject: Reply with quote

Hi beekh,

This is something we may have a patch for, I have messaged you a link to it.

Thanks,
_________________
Matthew Flatt
Test Engineer, HyperBac
Back to top
View user's profile Send private message
beekh



Joined: 23 Jan 2007
Posts: 4
Location: Netherlands

PostPosted: Wed Sep 16, 2009 2:10 pm    Post subject: Did not solve the problem Reply with quote

I used an administrator account as user for the service
with this admin account i can open the info@ovotrack.nl mail in outlook

so it should actually work when i look at security
but the service gives me the same exception
Back to top
View user's profile Send private message
Matthew Flatt



Joined: 15 Jan 2008
Posts: 253

PostPosted: Wed Sep 16, 2009 2:13 pm    Post subject: Reply with quote

Hi beekh,

Is this after installing the patch I sent over? If so could you please e-mail the following log files to support@red-gate.com

%allusersprofile%\Application Data\Red Gate\Logs\ESA Archive Service 1

Thanks,
_________________
Matthew Flatt
Test Engineer, HyperBac
Back to top
View user's profile Send private message
beekh



Joined: 23 Jan 2007
Posts: 4
Location: Netherlands

PostPosted: Wed Sep 16, 2009 3:01 pm    Post subject: Log files sent Reply with quote

Hi Matthew,
i sent an email to support@red-gate.com
containing my log files
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group