Red Gate forums :: View topic - ASP.NET profiling timeline not correct
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 5
ANTS Performance Profiler 5 forum

ASP.NET profiling timeline not correct

Search in ANTS Performance Profiler 5 forum
Post new topic   Reply to topic
Jump to:  
Author Message
pcorkum



Joined: 11 Aug 2009
Posts: 4

PostPosted: Mon Aug 24, 2009 10:03 pm    Post subject: ASP.NET profiling timeline not correct Reply with quote

We are profiling an ASP.NET application using IIS 7 in Windows Server 2008. I can profile performance just fine and everything seems to work fine in the root fodler of the application. However, when I try and go to a page in a subfolder, I have issues. After going to the page and then highlighting the timeline where the page was hit, I see only two thing. Thread being blocked and Transition to Managed Code. There is nothing underneath here. However, if I go back to the beginning of the timeline and look there, the methods appear. However, this isn't very helpful because I want to understand the performance on a specific page. Has anyone seen this problem?
Back to top
View user's profile Send private message
Chris.Allen



Joined: 12 Mar 2009
Posts: 586

PostPosted: Wed Aug 26, 2009 3:29 pm    Post subject: Reply with quote

Its not a fault, as such - its just that default filters are being applied. Try de-selecting the "Hide Insignificant methods" check box.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group