Red Gate forums :: View topic - Not able to profile a MOSS site collection
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 5
ANTS Performance Profiler 5 forum

Not able to profile a MOSS site collection

Search in ANTS Performance Profiler 5 forum
Post new topic   Reply to topic
Jump to:  
Author Message
bibhu_13



Joined: 13 Jul 2009
Posts: 1
Location: India

PostPosted: Mon Jul 13, 2009 3:39 pm    Post subject: Not able to profile a MOSS site collection Reply with quote

Hi,

I am working with MOSS 2007 and trying to profile a sitecollection using ANTS Profiler 5.0.I am able to profile if i don't select the [b]Profile Child Processes[/b] check box.

But when i check this option,i get 2/3 times windows popup for entering userid and password and then after running for 15 minutes it shows me a request denied page saying the user is not permitted to view the page.

Please help me if any one has got any clue..

Regards,
_________________
Bibhu Prasad Rath
bibhu.official@gmail.com
Back to top
View user's profile Send private message
Anu Deshpande



Joined: 20 Apr 2009
Posts: 684
Location: Cambridge

PostPosted: Tue Jul 21, 2009 10:08 am    Post subject: Reply with quote

Thanks for your post.
We are trying to replicate your issue and we will get back to you as soon.
_________________
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Anu Deshpande



Joined: 20 Apr 2009
Posts: 684
Location: Cambridge

PostPosted: Tue Jul 21, 2009 2:18 pm    Post subject: Reply with quote

Could you explicitly browse the site without being prompted for login credentials?
i.e. try browsing the site without using ANTS Profiler and let us know whether the issue exists.

We have a knowledge base which explicitly explains how to profile sharepoint site collection using ANTS Profiler here

Kindly go through the following links:

Link1

Link 2

Kindly let me know if the issue still persists.
_________________
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Chris.Allen



Joined: 12 Mar 2009
Posts: 585

PostPosted: Wed Jul 29, 2009 7:27 pm    Post subject: Reply with quote

I've been working with ANTS and MOSS for a while now and have managed to overcome pretty much all profiling issues.

We have a build of ANTS that overcomes several permission issues, please try this (the features here will make it into a GA release soon):

ftp://support.red-gate.com/Patches/ANTS_Profiler/ANTSProfiler_5.2.0.4_AnyCpu.exe

If you're still getting no joy, try my small app that sets up an environment variable that ANTS needs:

ftp://support.red-gate.com/Patches/ANTS_Profiler/ThePermissionizer_0.0.2.exe

If still no joy, I have to ask: are you 100% sure you are using the right log on (test with a different browser- I recommend chrome - it actually remembers what you typed in unlike IE, you can use chrome with ANTS- as soon as it starts profiling you can use any old browser).
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group