Red Gate forums :: View topic - SQL Server 7 Support
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Toolkit Previous Versions
SQL Toolkit Previous Versions forum

SQL Server 7 Support

Search in SQL Toolkit Previous Versions forum
Post new topic   Reply to topic
Jump to:  
Author Message
jhosen



Joined: 26 Sep 2007
Posts: 3

PostPosted: Wed Sep 26, 2007 9:17 am    Post subject: SQL Server 7 Support Reply with quote

Hi.

Is SQL Server 7 Supported by Toolkit 6?

In the datasheet
http://www.red-gate.com/products/SQL_Toolkit/SQL_Toolkit5.pdf
say yes, but it fail.

Error:
'IDENT_CURRENT' no es un nombre de función reconocido.
Línea 49: sintaxis incorrecta cerca de 'ftjoin'.
In English:
'IDENT_CURRENT' it is not a recognized name of function.
Line 49: incorrect syntax near “ftjoin”.

Any idea?

Thanks
Back to top
View user's profile Send private message
richardjm



Joined: 20 May 2005
Posts: 359
Location: Red Gate Software Ltd

PostPosted: Wed Sep 26, 2007 9:34 am    Post subject: Reply with quote

No, SQL Toolkit 6 doesn't support SQL Server 7. If you need SQL Server 7 support you need to use SQL Toolkit 5.

HTH
_________________
Richard Mitchell
Project Manager
Red Gate Software Ltd
Back to top
View user's profile Send private message Send e-mail
jhosen



Joined: 26 Sep 2007
Posts: 3

PostPosted: Wed Sep 26, 2007 9:44 am    Post subject: Reply with quote

OK, perfect.

How can I download Toolkit 5?

I can't find de link. Every time download the 6.0 version.
Is important to me the SQL Server 7 support.

I buyed the Toolkit 6. I have to pay for Toolkit 5 too?

Thank.
Back to top
View user's profile Send private message
richardjm



Joined: 20 May 2005
Posts: 359
Location: Red Gate Software Ltd

PostPosted: Wed Sep 26, 2007 9:56 am    Post subject: Reply with quote

What you download when you get the sql toolkit is a html file that contains links to the help and examples.

If you want to use SQL Toolkit 5 (no you don't have to pay again Very Happy) you use the DLLs from the SQL Data Compare or SQL Packager installation as they are still version 5.

Hope this helps.
_________________
Richard Mitchell
Project Manager
Red Gate Software Ltd
Back to top
View user's profile Send private message Send e-mail
jhosen



Joined: 26 Sep 2007
Posts: 3

PostPosted: Wed Sep 26, 2007 10:59 am    Post subject: Reply with quote

Fantastic, it works well.

Thanks a lot, very faster answers.
Back to top
View user's profile Send private message
AJG



Joined: 04 Mar 2008
Posts: 1

PostPosted: Tue Mar 04, 2008 6:19 pm    Post subject: Reply with quote

Could someone explain how to do this?

I purchased 6.1 DataCompare Pro as part of the SQL Bundle and it broke my project. I guess I need to use 5.1??

Also, Why would 5.1 support SQL 7 and 6.1 does not?
Back to top
View user's profile Send private message
richardjm



Joined: 20 May 2005
Posts: 359
Location: Red Gate Software Ltd

PostPosted: Wed Mar 05, 2008 9:27 am    Post subject: Reply with quote

We've stopped testing with SQL Server 7 mainly because of our drive towards supporting SQL Server 2008. Can I ask which stage it breaks at out of interest? I'm assuming it's going to be the database registration stage.
_________________
Richard Mitchell
Project Manager
Red Gate Software Ltd
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group