Red Gate forums :: View topic - Ants load stops sending request (CPU Maxes out)
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Load
ANTS Load forum

Ants load stops sending request (CPU Maxes out)

Search in ANTS Load forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
jb007



Joined: 21 Dec 2005
Posts: 7

PostPosted: Wed Feb 28, 2007 1:12 am    Post subject: Ants load stops sending request (CPU Maxes out) Reply with quote

We have noticed an issue with ANTS load where in the application stops sending requests to the server and the CPU maxes out. We have noticed this happen during the second or third iteration of the running of the script.

Any reasons why this would happen? Any ideas to prevent this from happening?

We are using version 1.75 bld 4

TIA
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6582

PostPosted: Thu Mar 01, 2007 1:52 pm    Post subject: Reply with quote

Is this happening on distributed tests?

I've seen the load balancer flake out before, decide a host wasn't responding and send all of it's load to another host which can't cope, causing the whole test to bomb.

In that case, I think adding a second mediator to your topology could help.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group