Red Gate forums :: View topic - how to set the version of the .NET Framework in Reflector 6?
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
.NET Reflector 6 Community Forum
.NET Reflector 6 Community Forum forum

how to set the version of the .NET Framework in Reflector 6?

Search in .NET Reflector 6 Community Forum forum
Post new topic   Reply to topic
Jump to:  
Author Message
weer



Joined: 05 May 2012
Posts: 1

PostPosted: Sat May 05, 2012 8:53 am    Post subject: how to set the version of the .NET Framework in Reflector 6? Reply with quote

The followed question was already answered. Please ignore this question. Thanks.

Hi.
The version of my .NET Reflector is 6.8.2.5. The current version of .NET Framework is 2.0.50727.3623.
----
Now I need to disamble a class, which exists ONLY in .NET Framework Version 3.5 or 4.0. So I need to set the version of .NET Framework to 3.5 or 4.0 in my .NET Relector tool. But I have not found any place for setting the version of .NET Framework in this tool. How to set the version of the .NET Framework in .NET Reflector 6.8.2.5?
----
Thank you in advance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group