Red Gate forums :: View topic - Application error occurred on the server
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 6
SmartAssembly 6 forum

Application error occurred on the server

Search in SmartAssembly 6 forum
Post new topic   Reply to topic
Jump to:  
Author Message
zach.jacobs@volarvideo.co



Joined: 25 Aug 2014
Posts: 1

PostPosted: Mon Aug 25, 2014 3:48 pm    Post subject: Application error occurred on the server Reply with quote

Hello, I have recently received the following error message when trying to download error reports. This window is so big that I can't close it and I have to force close the application. This is a big issue for me as it happens every time I try to download. I restarted the computer and still having issues. This has worked fine for over a year.

Back to top
View user's profile Send private message
ff



Joined: 25 Aug 2014
Posts: 1

PostPosted: Mon Aug 25, 2014 6:26 pm    Post subject: Same error Reply with quote

Hi

I have the excact same error and we also do not receive any notification emails!

This is very critical for us.
Back to top
View user's profile Send private message
cwchilders



Joined: 12 Jul 2007
Posts: 3

PostPosted: Mon Aug 25, 2014 6:49 pm    Post subject: Application error occurred on the server Reply with quote

Voting this up. This is critical for my clients as well. The OP is a few hours old and no response from Red-Gate. Please advise.
Back to top
View user's profile Send private message
jessica.ramos



Joined: 23 Apr 2012
Posts: 235

PostPosted: Tue Aug 26, 2014 9:52 am    Post subject: Reply with quote

Hi all,

I'm so very sorry for the delay in response!

I believe this issue has been resolved now, could you kindly try downloading error reports again?

If any issues remain, please let us know!
_________________
Jessica Ramos
Technical Support
Red Gate Software Ltd.
Back to top
View user's profile Send private message
jessica.ramos



Joined: 23 Apr 2012
Posts: 235

PostPosted: Tue Aug 26, 2014 11:30 am    Post subject: Reply with quote

Apologies as this issue does still exist and we are looking into it now. Please bear with us and I will post when we have an update!
_________________
Jessica Ramos
Technical Support
Red Gate Software Ltd.
Back to top
View user's profile Send private message
jessica.ramos



Joined: 23 Apr 2012
Posts: 235

PostPosted: Tue Aug 26, 2014 5:50 pm    Post subject: Reply with quote

Hi all,

SmartAssembly reporting should be working again, but if problems have persisted for anyone please let us know!

Apologies again for the trouble caused by this!
_________________
Jessica Ramos
Technical Support
Red Gate Software Ltd.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group