Red Gate forums :: View topic - Error when using Chrome
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 3
SQL Monitor 3 forum

Error when using Chrome

Search in SQL Monitor 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Lynchie435



Joined: 20 May 2013
Posts: 11

PostPosted: Thu Jun 06, 2013 1:09 pm    Post subject: Error when using Chrome Reply with quote

Afternoon,

Just an informational message really as you may/may not already know about this.

I receive the following error whenever I view the SQLMonitor in Chrome.

An error has occurred.
Try refreshing the page: the problem may be temporary.

Error details
miscellaneous_bindings: 317
Uncaught Error: Invalid arguments to sendRequest.

Regards,
Back to top
View user's profile Send private message Send e-mail
chriskelly



Joined: 19 Apr 2010
Posts: 329
Location: Cambridge, UK

PostPosted: Fri Jun 07, 2013 2:14 pm    Post subject: Reply with quote

I think that may well be a JavaScript error. Do you see it in other web browsers? For example IE or Firefox.
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
Lynchie435



Joined: 20 May 2013
Posts: 11

PostPosted: Tue Jul 02, 2013 9:06 am    Post subject: Reply with quote

Hi Chris,

I only see it in Chrome.

Regards
Back to top
View user's profile Send private message Send e-mail
chriskelly



Joined: 19 Apr 2010
Posts: 329
Location: Cambridge, UK

PostPosted: Tue Jul 02, 2013 10:25 am    Post subject: Reply with quote

Have you tested any alternatives?
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
Lynchie435



Joined: 20 May 2013
Posts: 11

PostPosted: Tue Jul 02, 2013 10:32 am    Post subject: Reply with quote

Yes IE seems to work fine so it looks like it could be related to just Chrome.
Back to top
View user's profile Send private message Send e-mail
chriskelly



Joined: 19 Apr 2010
Posts: 329
Location: Cambridge, UK

PostPosted: Tue Jul 02, 2013 10:45 am    Post subject: Reply with quote

OK. Do you know which version of Chrome you have used?
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
Lynchie435



Joined: 20 May 2013
Posts: 11

PostPosted: Tue Jul 02, 2013 10:51 am    Post subject: Reply with quote

Hi Chris,

Version 27.0.1453.116m

Regards,

James
Back to top
View user's profile Send private message Send e-mail
chriskelly



Joined: 19 Apr 2010
Posts: 329
Location: Cambridge, UK

PostPosted: Tue Jul 02, 2013 10:57 am    Post subject: Reply with quote

Chrome 27 was released on June 17th, which is after version 3.4 of SQL Monitor was released. Therefore there has not been any release testing performed on this version yet. However, the tester have identified a number of bugs with Chrome 27 that they are fixing for the version 3.5 release. So my guess would be that you have encountered something here. My recommendation is to use an alternative browser until that release (date to be confirmed).
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
Lynchie435



Joined: 20 May 2013
Posts: 11

PostPosted: Tue Jul 02, 2013 11:01 am    Post subject: Reply with quote

Cheers for that Chris.

Appreciated.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group