Red Gate forums :: View topic - Not able to capture snapshots
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Memory Profiler 7
ANTS Memory Profiler 7 forum

Not able to capture snapshots

Search in ANTS Memory Profiler 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Gishen



Joined: 30 May 2013
Posts: 2

PostPosted: Thu May 30, 2013 5:59 pm    Post subject: Not able to capture snapshots Reply with quote

I'm trying to track down a memory leak but when I click take memory snapshot it just sits at awaiting snapshot. I let it sit for 30 minutes and no result. I'm not sure what I'm doing wrong or if there is something I can do to make it return a result.
Back to top
View user's profile Send private message
Gishen



Joined: 30 May 2013
Posts: 2

PostPosted: Thu May 30, 2013 7:45 pm    Post subject: Reply with quote

Never mind seemed to resolve it self, found the issue great tool!
Back to top
View user's profile Send private message
jessica.ramos



Joined: 23 Apr 2012
Posts: 224

PostPosted: Fri May 31, 2013 6:07 pm    Post subject: Reply with quote

It's great to hear you've got it sorted! Smile

Please let us know should any other issues come up.
_________________
Jessica Ramos
Technical Support
Red Gate Software Ltd.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group