Red Gate forums :: View topic - Not much of the search functionality seems to work
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Search 1
SQL Search 1 forum

Not much of the search functionality seems to work

Search in SQL Search 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
diversteve



Joined: 17 Jan 2013
Posts: 1

PostPosted: Thu Jan 17, 2013 4:56 am    Post subject: Not much of the search functionality seems to work Reply with quote

I am tyring to locate all uses of a temp table, so I am trying to search for the '#' character. That returns nothing, but if precede it with a space, then it returns values.

I then tried to search on 'create table #' with exact match checked. It returned 10 results, but did not find a stored procedure that contains 'create table #depts' but did find 'create table #rate'.

This is very unreliabe!!! Sad

I downloaded and installed the latest version tonight.

I went back to try a few more things. I am also running into the limit of 150 results as being an issue.

While I am on a role, I do not like that I cannot move the 'SQL Search' toolbox either. I am so used to the 'New Query' function being in that location.

Overall, I am a huge fan of RedGate products, but so far this one has way too many issues.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group