Red Gate forums :: View topic - Profile a webapplication .NET 2.0 with ANTS Performance Prof
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 7
ANTS Performance Profiler 7 forum

Profile a webapplication .NET 2.0 with ANTS Performance Prof

Search in ANTS Performance Profiler 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
ann.svalling@ninetech.se



Joined: 13 Dec 2012
Posts: 1

PostPosted: Thu Dec 13, 2012 2:30 pm    Post subject: Profile a webapplication .NET 2.0 with ANTS Performance Prof Reply with quote

Hi,

I am trying to profile a .NET 2.0 web application with IIS 7.5 on Windows 7 with ANTS Performance Profiler 7.4.
When I try to start profiling with "ASP.NET Web Application (IIS)" option, I get no errors but the webpage doesn't show in IE9 and in the Event Viewer I get the message "Felet uppstod i programmet med namn: w3wp.exe, version 7.5.7601.17514, tidsstämpel 0x4ce7afa2" (I'm swedish and it mean that an error has occured in program w3wp.exe) in other words the IIS dies. Is there anyway around this?

ANTS Profiler Settings I've used:
ASP.NET web application (URL): http://192.168.102.14:17014/
Tried many profileing modes
Profile child processes: Checked
Original port
manually speciya ASP.NET account details: set to the user running the app-pool

Thanks in advance for any help you can give!!!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group