Red Gate forums :: View topic - only documents sys db's and not user db's on sql2000 server!
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Doc 2
SQL Doc 2 forum

only documents sys db's and not user db's on sql2000 server!

Search in SQL Doc 2 forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
VoiceOfRock



Joined: 08 Nov 2012
Posts: 3

PostPosted: Thu Nov 08, 2012 4:24 pm    Post subject: only documents sys db's and not user db's on sql2000 server! Reply with quote

Hi,

I have a mixture of 2000, 2005 & 2008 sql servers.

SQL Doc 2.1.2.1 works fine against 2005 & 2008 but against 2000 servers it only produces info on the system databases despite listing all the db on the server in the "databases and objects to document" window with everything ticked. Confused
if i click on Master it shows the details but if i click on a user db i get a blank page with "(show database contents)" below the db name but nothing happens when i click it. Surprised

please tell me there's something simple to do to get this working!
Back to top
View user's profile Send private message
Manfred.Castro



Joined: 23 Apr 2012
Posts: 209

PostPosted: Fri Nov 09, 2012 6:47 pm    Post subject: Reply with quote

Your issue could be permissions related.
Please see this article which explains minimum database permissions required for the user running SQL Doc.
http://www.red-gate.com/supportcenter/content/knowledgebase/SQL_Doc/KB200812000331
_________________
Manfred Castro
Product Support
Red Gate Software
Back to top
View user's profile Send private message
VoiceOfRock



Joined: 08 Nov 2012
Posts: 3

PostPosted: Thu Nov 15, 2012 10:56 am    Post subject: Reply with quote

Hi Manfred,

i have sysadmin rights on all our SQL servers so permission shouldnt be the problem.
Back to top
View user's profile Send private message
Manfred.Castro



Joined: 23 Apr 2012
Posts: 209

PostPosted: Thu Nov 15, 2012 5:25 pm    Post subject: Reply with quote

Do you recieve an error message at all?
Can you send screenshots of any error messages and the log file generated
http://www.red-gate.com/supportcenter/content/SQL_Data_Compare/knowledgebase/logging_and_log_files

to support@red-gate.com

Plesae put F0066614 in the subject.
_________________
Manfred Castro
Product Support
Red Gate Software
Back to top
View user's profile Send private message
VoiceOfRock



Joined: 08 Nov 2012
Posts: 3

PostPosted: Mon Nov 26, 2012 4:43 pm    Post subject: Re: Reply with quote

Hi Manfred,

no errors messages, it just doesnt work.

i emailed support with log file attached on 19th November but not had a reply of any kind
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group